Maintenance Window Cloud Infrastructure from 27.05.2025 20:00 CEST to 28.05.2025 05:00 CEST

Scheduled maintenance Cloud Suite Switzerland Cloud Suite Germany Cloud Suite Austria Customer Portal Receipt Recognition
27.05.2025 20:00 CEST · 9 hours

Updates

Update

The maintenance has been successfully completed. All services are available again.

May 28, 2025 · 05:44 CEST
Monitoring

The maintenance window is extended until 05:00.

May 27, 2025 · 23:52 CEST
Scheduled

Maintenance of the Cloud Infrastructure and update to the latest Vertec version. During this time, the Cloud Suite, Customer Portal and Receipt Recognition will be unavailable.

May 22, 2025 · 13:34 CEST

← Back