Network component failure VIENNA

Major incident Cloud Suite Austria
10.03.2025 10:27 CET · 5 hours, 4 minutes

Updates

Resolved

The issue has been resolved. We are monitoring the situation further.

March 10, 2025 · 15:30 CET
Issue

Due to the failure of the outgoing gateway server at the Vienna location, the Cloud Suite is currently partially unavailable.

March 10, 2025 · 10:27 CET

← Back