Failure network component AT

Minor incident Cloud Suite Austria
2025-02-17 11:25 · 59 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

The issue has been resolved. All services are available again.

February 17, 2025 · 12:04
Issue

Due to the failure of a network component at the Vienna location, the Cloud Suite is currently unavailable.

February 17, 2025 · 11:25

← Back