Network outage

Major incident Cloud Suite Switzerland Cloud Suite Germany
03.02.2025 02:21 CET · 2 hours, 28 minutes

Updates

Monitoring

Fix has been implemented, network connectivity and all services are now recovering. A post-mortem will be posted here: https://exoscalestatus.com/incidents/185047

February 3, 2025 · 05:01 CET
Issue

Due to the failure of a network component, the Cloud Suite at the Zurich and Frankfurt locations are currently unavailable.

February 3, 2025 · 02:08 CET

← Back